Santander connection issues
Incident Report for Snoop Status
Resolved
These problems have now been resolved.
Posted Apr 16, 2020 - 16:11 BST
Investigating
Santander are currently experiencing issues with particular TPPs when they try to call our Read/Write APIs. Please note this isn't impacting all TPPs so for most our APIs are working as normal.

They are in the process of resolving this issue and will provide an update once fixed.
Posted Mar 30, 2020 - 12:59 BST
This incident affected: Santander.