RBS Group app to app journey issues.
Incident Report for Snoop Status
Resolved
RBS have released a new version of the mobile application in the App Store for all brands. If you have previously upgraded to v6.5.0, RSB have confirmed that an update to v6.5.1 will resolve any consent issues.
Posted Apr 01, 2020 - 12:40 BST
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2020 - 18:02 GMT
Identified
26/03 Update:
It is currently expected that the app2app authentication issue on iOS devices will be fixed on Monday/Tuesday the 30th/31st March via the release of an updated version of our mobile banking application.
Posted Mar 26, 2020 - 13:53 GMT
This incident affected: NatWest, RBS, and Ulster Bank.