RBS Group app to app consent issue
Incident Report for Snoop Status
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 12:31 BST
Update
We are continuing to investigate this issue.
Posted Apr 01, 2020 - 09:31 BST
Update
We are continuing to investigate this issue.
Posted Mar 30, 2020 - 11:23 BST
Investigating
RBS technical teams are currently investigating a further app to app consent issue, specifically impacting the RBS brand.

We will provide a further update as soon as one is available.
Posted Mar 30, 2020 - 11:18 BST
This incident affected: RBS.